Monday, October 03, 2005

X51v Bugs

X51v Bugs

This is a list of proven bugs in the X51v. Proven means that I have been able to see or reproduce these bugs. If any solution is available it will be listed with the bug.

  • SD Card disappears. SD card are not listed in the File browser after having the Pocket PC OFF for a long period of time. So far I have not found a total solution for this bug. To increase the PNP Unload Delay seems to help but it does not fix completely this problem. By the way, this problem has been present in the X50v and so far Dell has not released any fix for it.

  • The X51v does not Turn ON. I have been unable to reproduce this bug. When it happens the Device does not react when you press any button including the Turn ON/OFF button. The only way to get the machine back is doing a soft reset using the stylus and the soft reset hole. No solution for this problem has been found.

20 Comments:

At 12:02 AM, Blogger zamboni said...

i've had a problem with my x50 for quite some time now where if left on charge for an extended period of time it will not switch on or respond to any buttons (including the reset button). Only way to rectify it is to do a hard reset and cancel it, or remove/replace the battery. The time is always wrong (presumably stopped when the device went into that state). No data is lost however, but it is annyoying!

 
At 10:31 AM, Blogger CTitanic said...

Well, have you tested a different battery in your X50?

It seems to me that you have a hardware problem in your Battery compartment. I have not heard of any other case like yours.

 
At 11:30 AM, Blogger Me said...

My x51v has both of these bugs as well. So I guess you can include mine as an additional case. A fix would be nice.

 
At 1:49 AM, Blogger McMannus said...

Two other bugs I found which you might consider...

Doesnt connect to bluetooth headset(the msdn site leaves me with the impression the ms bluetooth stack in wm5 should support av devices.

WM player 10 mobile on wm5doesnt seem to support http streams from orb or any other server/desktop using windows media encoder 9.

 
At 6:44 PM, Blogger Zan said...

To McMannus:

WM5 uses a different bluetooth stack than WM2003SE. The new one (Microsoft's own stack) doesn't yet support using bluetooth headsets as well as a few other things. It sucks basicly.

 
At 6:09 PM, Blogger bolden said...

This comment has been removed by a blog administrator.

 
At 6:11 PM, Blogger bolden said...

Had my machine for three weeks and not yet managed to sync. though my laptop "blue screens" with IRQ errors every time I try. Dell now sending replacement. x51v works well in standalone but without my own data....

 
At 8:04 AM, Blogger Zan said...

The whole freezing up problem, I believe, is associated with keeping an SD card in the slot. If I leave the card in the x51v it freezes up at least 5 times a day. If I do not keep it in, it never freezes up. That's what I have noticed. I do not have a CF card to test if that does the same thing.

 
At 10:17 AM, Blogger Pepe P. said...

Hola, al respecto del problema con la desaparición de la CF, he probado todo lo que has escrito en cualquier foro, y el resultado es el mismo. Lo unico que hasta la fecha me da resultado es sacar la CF y solo meterla cuando la necesito, y eso sin apagar la X51v que corro el riesgo de que desaparezca ... ¿tienes alguna otra idea? ¿Existe la posibilidad de desactivar por software la CF y activarla a voluntad?

 
At 10:37 AM, Blogger CTitanic said...

Sorry Pepe P. but what you are asking for is not possible.

 
At 1:42 PM, Blogger Pepe P. said...

There is any other solution for that problem? Have you any news?

 
At 2:20 PM, Blogger CTitanic said...

So far, no full solution has been found.

 
At 1:38 AM, Blogger Pepe P. said...

By the way, the problems only appears when the PDA go off automatically or by software ... never, when turn off pressing the power button ...

 
At 1:06 PM, Blogger werner said...

Syncing with activesync still does not work. I tried all I read in the different forums to no avail.
What I found and nowhere could find mentionend is that exploring the Windows folder on the device hangs too. all other folders can be browsed.
I suspect some connection between these two issues.

 
At 7:59 AM, Blogger Scott Pike said...

I have an X51v. For the freezing up isue it is a bug in ActiveSync. icalled Dell and their tech support had me do somethings and the problem has been gone for 6 months. The bug make it try and sync even htough nothing is connected.

As for the SD car I have had it happen once in awhile but a lot more with a CF card. Ithink ths issue is more vibration. As you go around and your Pocket PC gets josled around and moved it causes the connection to become loose. I was an ET on a ship and sometimes when we had issues we reseated the cards and all was good. It hink that is the same thing here.

 
At 12:46 AM, Blogger shinta said...

as the previous poster said, this is an activesync bug. see http://www.aximsite.com/boards/showthread.php?t=112638 for a solution.

 
At 10:02 PM, Blogger Eric said...

I need to know how to use my dell 960 printer with my Axims

 
At 6:41 AM, Blogger Baz said...

There is now a firmware upgrade on the Dell site that seems to have fixed the CF/SD card problem for me. Doesn't seem to have fixed on/off issue but as Scott asaid it is a problem with ActiveSync 4.1 and later. The PDA will continue to try and sync after it has been undocked and even when it has been switched off! This causes the PDA much confusion and it just locks up completely. Dell can talk you through how to set up a manual sync source that doesn't sync anything (if that makes sense) which resolves the issue.

 
At 7:38 AM, Blogger CTitanic said...

thanks for reporting that!

 
At 10:50 PM, Blogger Amber said...

I just recently converted from HP to Dell. With my HP I could access info as soon as I turned it on, but with my dell it takes 10-15 sec. before it responds to any inputs...this is an eternity in todays age. Is this a normal problem?

 

Post a Comment

<< Home